Home

Plugiator Plugiator ASX Plugiator Plugins Downloads

Distributors

About Contact
  Downloads

Plugiator Software Version 2.0 and VSTi integration released for PC/Windows

Now control and automate your Plugiator from within your favorite VSTi sequencer! The VSTis do not use up your computer’s processing power as the processing is still done by the Plugiator hardware, so you get the same awesome glitch free sound. However, the VSTi implementation only covers control and no audio streaming - so you still bring in the Plugiator sound for recording via your audio interface.

The new version of the Plug-In Manager Software brings a number of new features and improvements - what’s new:
1. A brilliant new Vocoder - the Voctor! The Voctor does not only sound great, it also features easy to tweak controls which help in tuning in great vocoder sounds very quickly. It is a lot of fun to work with…
2. Back up DSP Image Feature available for backing up your plugins and presets.
3. Automatic software updates feature available.
4. New looks - a fresh new color scheme.
5. The user interfaces are no longer depending on Adobe Flash.
6. Many many more fixes and improvements…
 

Software for PC/Windows

Version 2.0
Plug-In Manager Software (for both Plugiator and Plugiator ASX):
Download Plug-In Manager Version 2.0 for Windows

You will also need to download and install new PIL files for your Plug-Ins:

Minimax PIL v2.0 Lightwave PIL v2.01 B4000 PIL v2.0 Voctor PIL v2.0
Vocodizer PIL v2.0
Pro-12 PIL v2.0 Prodyssey PIL v2.0 FMagia PIL v2.0 DrumsNBass PIL v2.0

(To obtain your activation key go to "My Page" in the Plug-In Manager Software)

Version 1.01
Plug-In Manager Software (Plugiator): Version 1.01 for Windows
Plug-In Manager Software (Plugiator ASX): Version 1.01 for Windows
Plug-In Installers (for both Plugiator and Plugiator ASX)
:
Vocodizer
v1.03, Pro-12 v1.03, Prodyssey v1.03, FMagia v1.03
, Drums'n'Bass v1.01
(To obtain your activation key go to "My Page" in the Plug-In Manager Software)

VSTi
VSTI Shell v1.0 for Windows  (download and install this software first)
You will also need to download and install the VSTi GUIs for your Plug-Ins:

Minimax VSTi v1.0 Lightwave VSTi v1.0 B4000 VSTi v1.0 Voctor VSTi v1.0
Vocodizer VSTi v1.0
Pro-12 VSTi v1.0 Prodyssey VSTi v1.0 FMagia VSTi v1.0 DrumsNBass VSTi v1.0


 

Software for Mac OSX

Version 1.01
Plug-In Manager Software (Plugiator): Version 1.01 for Mac OSX 10.4 (Tiger, PPC and Intel)
Plug-In Manager Software (ASX):
Version 1.01 for Mac OSX 10.4 (Tiger, PPC and Intel)
Plug-In Installers (for both Plugiator and Plugiator ASX)
:
Vocodizer
v1.03, Pro-12 v1.03, Prodyssey v1.03, FMagia v1.03
, Drums'n'Bass v1.01
(To obtain your activation key go to "My Page" in the Plug-In Manager Software)

Sorry, VSTi and 2.0 Software support for MAC are not available at this time!

 

Product Sound Demos
Demo Track featuring all Plug-ins

 

User Manual
Plugiator User Manual v1.00 as PDF (1.1MB)


Install Instructions for Windows
To install the Plug-in Manager Software on your computer please ensure that you have 35 MB of free disk space. Download the setup file from the link above and run it. Follow instructions as provided in the installer. We advice you to use the installation path as prompted by the installer "C:\Program Files\Use Audio\Plug-in Manager“ by the software installer. Note: The Plug-in Manager v1.x requires Adobe Flash Player V9 or higher installed on your computer. You will be prompted to download the latest version of Flash if the installer does not detect this during the installation process. Software Version 2.0 does not require the Adobe Flash Player anymore.

Install Instructions for Mac OSX
To install the Plug-in Manager Software on your computer please ensure that you have 50 MB of free disk space. Download the setup file from the link above and run it. Follow instructions as provided in the installer. Please note that you are required to install the application only in the Home directory. After the installation is complete, open Finder, click on Applications and then on Plugiator.app Note: The Plug-in Manager requires Adobe Flash Player V9 or higher installed on your computer. You will be prompted to download the latest version of Flash if the installer does not detect this during the installation process.
Note for installing PIL’s on your Macintosh: Few OSX users may face a problem while writing pil files because certain downloaders for Mac rename the *.PIL file to *.PIL.zip. To fix this problem select the PIL file and press apple+i. This will bring up the info panel for that file. When the file name is listed, uncheck the ‘hide extension’ box and then replace the .zip with .pil in the filename box - then hit return and you will be prompted to confirm the change. You now have the correct pil file and will be able to successfully install the Plug-in using the Plug-in Manager software. Please note that it is not a straight forward process to rename the new zip file back to an pil. Mac's Finder simply renames the file to a .pil.zip when you attempt this in the conventional manner. Please follow the instructions as provided above.

 

   

(c) 2007-2009 Use Audio Inc. * Disclaimer